Search the Community

Showing results for tags 'c4s'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • CoD4x Server
    • General.
    • Questions
    • Bugs & Feature Requests
    • Your Servers
  • CoD4x Client
    • General.
    • Questions
    • Bugs & Feature requests
  • Server Plugins and Management Tools
    • Plugin releases
    • Plugin requests
    • Plugin discussion
    • Management Tools
  • Mods & Scripts
    • GSC Script Releases
    • Mod releases
    • Questions & Requests
    • Tutorials & Resources
  • Custom maps
    • Map releases
    • Map requests
    • Map discussion
  • Miscellaneous
    • Cod4
  • eQGamers | RIP | 27.12.2008 - 23.07.2018's Let's Talk :D
  • eQGamers | RIP | 27.12.2008 - 23.07.2018's Topics
  • TMX's join our cod4x server

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Sex


Site

Found 1 result

  1. Installed COD4X on Linux through WINE following the instructions here https://github.com/callofduty4x/cod4x-docs/blob/master/cod4x-client/installation.md PunkBuster works along with all servers I've tested so far other than C4S, from which I get kicked for having an invalid GUID. [See GUID_Kick.jpg] I verified my GUID is valid by joining a PB enabled 1.7 server through COD4X and doing "/pb_list" in console. [See GUID_Valid.jpg] According to the C4S Stats website, my IP and GUID are not being reported. [See C4S_StatsPage.png] Other info: WINE ver: 6.15 (Staging) COD4X ver: Latest (as of post creation) Distro + Kernel: Manjaro KDE + 5.13.11-191-tkg-pds GTX 1080Ti, Ryzen 2600X I am unsure where the issue lies with this, can this be fixed?