guilhermemcr1

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

1 Neutral

About guilhermemcr1

  • Rank
    Junior Member
  1. Hello everyone, I was wondering if anyone has a Plugin or GSC to kick any player with an FPS greater than 250 for example, or some GSC to force the player to use version 17.9 of COD4X.