Blunt Man

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Blunt Man

  • Rank
    Junior Member
  1. Al entrar en cualquier server me pide actualizar de 19.1 a version 20.5 Al hacerlo y querer entrar me avisa que la version de localized_english_iw00.iwd es invalida Tambien iw_14.iwd el cual se puede eliminar sin problemas