Recommended Posts

Hello i wanted to ask if someone else had the same problem as me, so today i joined a server and it asked me to update to codx 1.8 or something like that i clicked yes and when the process finished i joined the server just to realize that my fps could not get over 200 and the day before that i could normaly play with 250 lock but on the servers with the codx update it locks my fps to 200-203 and i have some sort of lagg i also changed my cfg and restarted the game even uninstalled the codx and installed it again nothing works can someone help me ?

 

Share this post


Link to post
Share on other sites

yeh fps show fine and so does ping but fps drops or watever it is makes it feel like im playing with 20 fps or some shit. whish i could downgrade from this trash

  • Like 1

Share this post


Link to post
Share on other sites

try deactivating all running background programs. this is probably an external program interfering with the cod4 client.

PS: when you know what program is causing the issues let us know. also post your system spec please, just in case.

Share this post


Link to post
Share on other sites

tried it all, restarted pc , graphics all to low (wouldn't matter but checked anyway) and all of that.

hopped in a few games and not all but some people having the same issue 

which is fps dont exceed 210 but even with that fps it feels like u playing with like 10 or 20

 

Share this post


Link to post
Share on other sites
1 minute ago, tdog said:

restarted pc , graphics all to low

please see my last post: " try deactivating all running background programs "
let us know if you can find out what program is causing that issue. what are your system specs?

tell these other people to do likewise.

Share this post


Link to post
Share on other sites

oh shit didnt see what you said in the 2nd line

amd 6 core fx 6300 stock

8gbm ddr3

hd 7970

Share this post


Link to post
Share on other sites

Same problem. FPS does not rise above 200 although in the configuration it costs 250 and very high lags in the game

 

Windows 7 64 bit/ AMD Phenom II X4 945/6GB RAM/AMD Radeon HD 6900 Series

 

Share this post


Link to post
Share on other sites
46 minutes ago, klondikeOo said:

Same problem. FPS does not rise above 200 although in the configuration it costs 250 and very high lags in the game

 

Windows 7 64 bit/ AMD Phenom II X4 945/6GB RAM/AMD Radeon HD 6900 Series

 

same problem too. I can set /com_maxfps 1000, but fps only work in 15-20 after update. Previously was 300-800 in same mod maps. I did all possibilities, includ the ADM suggestion and not work.

 

 

windows 8.1 64 bits AMD Phenom II X6 12GB ran AMD card Radeon R7 370

Share this post


Link to post
Share on other sites

So has anyone found any solution or is there going to be a fix released ??? Because i uninstalled the game completely even run the game without any background programs, also  lowered my graphic quality to low still nothing same problem persists.

My specs:

Win 7 64 bit

AMD Phenom II x6 

8gb RAM

Radeon HD 6850 1gb

Edited by kaMaZ

Share this post


Link to post
Share on other sites

Same problem !!! !!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!

Win 7 64 bit

AMD Phenom x4 955 

8gb ram 

geforce gtx 650

 

Will you solve the problem????????

Share this post


Link to post
Share on other sites

Sadly we are not paid to full-time to develop cod4x, so it will take a little - but we are currently evaluating all responses. There will be a fix of course

Share this post


Link to post
Share on other sites

i hope u can fix as soon posssible many ppl have this fps drop problem with good pc's since this update and also some ppl have exe crashing problem s:(:S 

Share this post


Link to post
Share on other sites

Same problem here, says 200ish FPS (same as before the update) but lags consitantly like i'm playing at 10 FPS. Tried restarting, turning programs in background off, none of it helps.

Proc: AMD Athlon X2 II 245

RAM: 6GB

Graph.: Ati Radeon HD5670 512MB

OS: Win 8.1 Pro, 64bit

Share this post


Link to post
Share on other sites

yes....:(

i have same "lags" problem, fps show 200, but that constant lag...unplayable

i tried to stop background programs but still the same

Windows 7 Ultimate 64-bit SP1

AMD A6-3650

8,00GB DDR3

XFX ATI 7850 2GB

Share this post


Link to post
Share on other sites

wow all responses from AMD users so far, keep em coming. 

Share this post


Link to post
Share on other sites

 

same problem :c 

windows 10 pro 64-bits 

amd phenom x4 955

amd r7360 oc

8 ram ddr3

 

Share this post


Link to post
Share on other sites

( CoD4x 17.0 must be installed already )
Press Windows+R
Enter this: %LOCALAPPDATA%\CallofDuty4MW\bin
Go into the cod4x_017 folder and copy the file
Start game and let us know if your fps have improved

Download Fps Fix

 

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, D4edalus said:

Sadly we are not paid to full-time to develop cod4x, so it will take a little - but we are currently evaluating all responses. There will be a fix of course

Much appreciated.

And you bring up a good point about everyone having amd cpu's or gpu's

Share this post


Link to post
Share on other sites
15 minutes ago, CooteR said:

It doesn't work

it has to work, its perfect for me

Edited by rockstar
  • Like 1

Share this post


Link to post
Share on other sites

we have successfully tested it to eliminate the fps problem on other pcs .. so i am sure it will work at least for some of you.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.