Recommended Posts

A few months back, trying to run the game with cod4x installed gives me this error "0xC0000094 the thread tried to divide and integer value by an integer divisor of zero", I never had any issues with it until I tested a GSC script I had made which caused the game to crash, even trying to sort the issue now again, updating drivers, fresh uninstall and reinstall, even reinstalling on a new drive, trying different compatibilities. Nothing seems to make it work anymore and I have no idea how to solve it, unfortunately google doesn't help here as there are no other 0xC0000094 issues that I could find cod4x related. And also yes running cod4 normally still works.



Share this post

Link to post
Share on other sites

Have you tried to reset the config files in %LOCALAPPDATA%\Callofduty4mw\profiles


I found out the error comes out of the miniconsole updating routine. I assume here an illegal value for a dvar controlling behaviour of the console.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.