Sign in to follow this  
Fraggy

Update your server to version 19.2 as soon as possible

Recommended Posts

It is highly recommended to update your server as soon as possible to version 19.2. This is an exploit fix.

 

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
Sign in to follow this