Sign in to follow this  

C4 FF Detonation Not Working Anymore

Recommended Posts


Noticed I can't FF to detonate a C4 anymore. Checked my configs which I don't changed for years, It's all good. 

Thought I did something in my mod that might killed, started a default server and same result.

Create a new profile with default configs then a default server, SAME RESULT.

Tryed in 2 different machines, SAME RESULT.

Did you blocked or is a bug of the last Client version?

I believe it's a client problem, since I started a server in via client, and still have the same problem. Are you having the same outhere?


Share this post

Link to post
Share on other sites

Seams no one use this feature over here... :D

Well, I will create a bind in my mod then.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this