Sign in to follow this  
Koaja

[HOW TO] Disable Steam Overlay In Game

Recommended Posts

Description

Some users complain about decreased FPS in game when the Steam Overlay is enabled in game. This tutorial will show you how to disable the Steam Overlay.

 

Steps

1. Make sure steam is open

2. Click on Steam in the top right hand corner and go to settings.

ShREup0.png

3. A box will appear, from here you want to go into the in game options

 

gKUTZGy.png

4. When you are inside the In-Game Options move over to where it says "Enable Steam Overlay While In-Gamee" and make sure it is unticked.

Jc40WEq.gif

5. Click "Ok" and Steam Overlay will now be disabled whilst in game. (Note: This will disable Steam Overlay for all games)

 

Hope this helps guys :)

Edited by Koaja
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this