Fraggy

19.0 update is coming soon and is mandantory

Recommended Posts

Be aware that update to version 19.0 is coming soon, could be at the upcoming weekend, and will be mandatory to all server owners. The upcoming client will probably not be able to connect to older servers due to an incompatibility in the newer Steam authorization procedure. Server's Steam Appid will default to 7940 from now on (has been before 42750) and clients will use the same when a license is available. Server will accept Steam client authorization requests still for appid 42750. However older servers aren't able to accept connections for appid 7940.

The pure server requirement will maybe going to be ditched for now or even forever.

 

Make sure your server works with version 18.1.

  • Like 5
  • Thanks 1

Share this post


Link to post
Share on other sites

Update: It won't be on this weekend.

  • Thanks 1
  • Sad 1

Share this post


Link to post
Share on other sites