Sign in to follow this  
topcd

sourcebans

Recommended Posts

Have you set the sourcebans identkey in both the configs and the server config?

Config:

set sourcebans_url "http://yourdomain/sourcebans/serverexec.php"

set sourcebans_identkey "YourSecretKey"

loadplugin sourcebansplugin

serverexec_conf.php

Change identkey to YourSecretKey

Share this post


Link to post
Share on other sites

Have you set the sourcebans identkey in both the configs and the server config?

Config:

set sourcebans_url "http://yourdomain/sourcebans/serverexec.php"

set sourcebans_identkey "YourSecretKey"

loadplugin sourcebansplugin

serverexec_conf.php

Change identkey to YourSecretKey

yes i did

but still fails

Share this post


Link to post
Share on other sites

did you set rcon password before loading sourcebans plugin? it has to be set prior to it loading or it fails

Share this post


Link to post
Share on other sites

yes

i put the source ban commands in the bottom of the cfg file

another thing :

when i enter http://mysite/sourcebans/serverexec.php

it says :

status=invalid_inputparamters

is it working or have problem?

I am not sure if this is the same error you get

Error: Init failure. Server returned code 406 (the rest of line deleted)

Error in plugin's OnInit function!

Plugin load failed.

note the 406 code error

no one here or at my web site provider can give an answer as to how to correct it so I gave up on it

I also get the same error on cod4status which used the same basic setup as sourcebans

since it happens on both I have to believe it has to be my web site provider.

Share this post


Link to post
Share on other sites

yes

i put the source ban commands in the bottom of the cfg file

another thing :

when i enter http://mysite/sourcebans/serverexec.php

it says :

status=invalid_inputparamters

is it working or have problem?

I am not sure if this is the same error you get

Error: Init failure. Server returned code 406 (the rest of line deleted)

Error in plugin's OnInit function!

Plugin load failed.

note the 406 code error

no one here or at my web site provider can give an answer as to how to correct it so I gave up on it

I also get the same error on cod4status which used the same basic setup as sourcebans

since it happens on both I have to believe it has to be my web site provider.

don't give in without the fight.

~Roger Waters - Hey You - Ping Floyd

thanks

my cod4 status works fine.

i should find a way to solve the problem.

but yes i think the problem comes from the network.

Share this post


Link to post
Share on other sites

Try compiling the plugin from the sourcecode. There was an update to the http header and might work for you

Share this post


Link to post
Share on other sites

Try compiling the plugin from the sourcecode. There was an update to the http header and might work for you

I only have the ability to use pre compiled plugins at the moment

Share this post


Link to post
Share on other sites

heyyyyyyy guuuuuuyyyys

look here

it works now

i found the problem

i'm busy now but will make a tutorial for Sourcebans installation in the future

NQIqr.png

Edit : Don't give in without the fight @ Roger Waters

Share this post


Link to post
Share on other sites

heyyyyyyy guuuuuuyyyys

look here

it works now

i found the problem

i'm busy now but will make a tutorial for Sourcebans installation in the future

Edit : Don't give in without the fight @ Roger Waters

glad someone got it working - I will wait to see what you did

Share this post


Link to post
Share on other sites

Hello, i am sorry, can you delete this message.

Cordially

 

Edited by Naskot

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this