Kinsley-Snow

PLEASE HELP ME

Recommended Posts

Hey I need some help.... i don't know what else to do. I keep getting kicked and banned for 4 minutes every single time a screenshot is taken when I'm in a cod4mw server. I tried everything you can think of. I got a brand new copy of the game... I got a cracked copy of the game. I reverted to 1.7 version... I went up to 1 8 version. I ran the game bare bones with no key binds. I tried changing monitors and TVs and different graphics settings.  I tried using an apu and a gpu. I tried everything short of changing my cpu and my internet. I dont have any issues with my internet service. Could it be an ip address problem?? Please help me. Its ruining my gaming experience with cod4mw.  

Share this post


Link to post
Share on other sites
On 1/23/2020 at 2:36 PM, Viking said:

What reason does it show after the kick?

Its shows violating internal system rules (anti-hack)

I dont havk. I don't even have binds. 

Share this post


Link to post
Share on other sites

Well this is a duplicate thread, check the answer in the other one, also what does your lagometer say check that first when playing and getting screenshoted.

Share this post


Link to post
Share on other sites
2 hours ago, Kreator said:

Well this is a duplicate thread, check the answer in the other one, also what does your lagometer say check that first when playing and getting screenshoted.

Where do I find the other thread? I made one some time back but I didnt get a clear solution. That's why I'm still here desperately looking for a solution. 

Share this post


Link to post
Share on other sites

Okay so I checked with a lagometer and when i got screenshotted... my screen froze as it would and before it kicked me out I saw the bottom portion go red which means the server was disconnected from me. Sp I still have no solution. I made my ISP check my modem and router and their service and everything is good. So it has to be something else. 

Share this post


Link to post
Share on other sites

Well if your networking is good, then you have to look locally on your pc, what was the last time you made a clean copy of your OS, might be a time for a cleanup or a new format/install, does your pc have good preformance, can it handle cod etc ? 

Share this post


Link to post
Share on other sites

Hey Kinsley-Snow,

Is your Windows Firewall well configured? I honestly don't know anything about your problem,but "maybe" the problem is that the firewall denied traffic between your internet and client. Try turning off the firewall before playing or try to allow cod4 through Windows Firewall to public/private. I never had a problem like you have and take this as an assumption, not as a solution. 

Best regards,

Night

 

 

 

Share this post


Link to post
Share on other sites

We used to have this problem a lot back on older versions of 1.8x. Try using a server that's been updated recently.

 

http://cod4master.cod4x.me/

 

Can't recall what version we're on atm but 900 range seems about right.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.