Sign in to follow this  
Hellgamer

move a server with scp but it wont start

Recommended Posts

Hi all,

I'm trying to move a server to a faster vps using

scp -r /cod4 user@remotehost:/
everything copies over ok. I then 

chown -r cod4:cod4 /cod4
however when I try ./cod4.sh  it does not start

any ideas? I must be missing something

 

 

Share this post


Link to post
Share on other sites

OOps, I forgot to run

apt-get install nasm:i386 build-essential gcc-multilib g++-multilib

on the new server, I thought this was only needed to install tools to compile the source.

It's running now.

Share this post


Link to post
Share on other sites
15 hours ago, Hellgamer said:

OOps, I forgot to run


apt-get install nasm:i386 build-essential gcc-multilib g++-multilib

on the new server, I thought this was only needed to install tools to compile the source.

It's running now.

I so think it is not required to start the server

Share this post


Link to post
Share on other sites

32bit standard library is required which should be contained in the multilib packages. could have just used "ldd" to check what's missing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this