Sign in to follow this  
Hajas

COD4X Server Versions + Download past releases

Recommended Posts

Hello,

I would like to download the first full past release from the server but didn't found aside the sources.

These changelog files txt and md seams outdated right? Seams everything very messy or am I lost?

So the current RELEASED version is this one as is written in my server:

-----------------------------
 CoD4X Auto Update
 Current version: 1.8
 Current subversion: 17.7
 Current build: 916
-----------------------------

the files which comes with the release do not show any info about the current version.

Supposing I am right, in the releases where I thought would find the actual released version the last one is 17.5.5 when my server is 17.7.0?

https://github.com/D4edalus/CoD4x_Server/releases

And only have the source, not the full releases it self.

Then I have two questions:

1. Which were the last FULL RELEASED version which the bots were STILL working?

2. Can anyone point me where this file is or upload to me?

I need to do some tests to help to find what made the new COD4X killed the amazing new bots.

Thank you

Share this post


Link to post
Share on other sites

@Hajas

Here are some of the recent versions of the server:

https://cod4x.me/downloads/cod4x_server-windows_17.7.2.zip
https://cod4x.me/downloads/cod4x_server-windows_17.6.zip
https://cod4x.me/downloads/cod4x_server-windows_17.5.zip
https://cod4x.me/downloads/cod4x_server-windows_16.zip

https://cod4x.me/downloads/cod4x_server-linux_17.6.zip
https://cod4x.me/downloads/cod4x_server-linux_17.5.zip
https://cod4x.me/downloads/cod4x_server-linux_16.zip
 

  • Thanks 1

Share this post


Link to post
Share on other sites

Installed 17.5 which @Viking told me the bots were working, but I can't load the waypoints, in Frontlines I use DVARS in .cfg files instead of .gsc files, with that I can have thousands of maps in the server without reach the limits of the size of the mod.

When I load the WayPoints got this error (not happen in the newest version)

Z_Malloc: failed on allocation of 76 bytes from the small zone

Will try now with 17.6 to see what happens, but if not works I'll put aside the port of Frontlines to use COD4X for while until you fix that, since It's impossible to work in these conditions sadly. :(

Share this post


Link to post
Share on other sites

Well, 17.6 load the WPs fine but have the same problems of 17.7 sadly. :(

I know you are going to fix these issues in the next release right? When release I'll comeback to work again. ;)

Please send me a msg when release! :D

cheers

 

Share this post


Link to post
Share on other sites

sorry guys I have again this problem cant fix

Sys_Error: Z_Malloc: failed on allocation of 552 bytes from the small zone

Sys_Error: Z_Malloc: failed on allocation of 62 bytes from the small zone

 

I understand that give error from some maps

I add this commands but ever error commin

+set r_xassetnum "material=2560 xmodel=1200 xanim=3200 image=3000"

 

 

but fix 80 maps is hard ))) why is so lot errores before old versions no errors

 

Share this post


Link to post
Share on other sites

hi guys. i need 18.4 version. can someone give me that?

Share this post


Link to post
Share on other sites
9 hours ago, D3VIL said:

hi guys. i need 18.4 version. can someone give me that?

there is no 18.4 server. if you're looking for the client this is the wrong section and topic.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this