Saku`

Setting up game; Authentication timed out

Recommended Posts

Hey!

Sorry for making yet another post about this similar problem. After trying a lot of things and still not being successful in joining a server, I was forced to make a post about it here.

The problem is that I pressed auto-update in the in-game menu and after that update, I haven't been able to join any server. I get stuck up at "Setting up game" and then after a while the error "Authorization failed to complete withing the timeout limit." is displayed.

I have already tried re-installing the patch after uninstalling, re-installing the game from scratch (without deleting the configs and saved files) but nothing seems to work.
I am guessing the servers haven't been updated or something. 

Can you guys please find a fix to the problem or, if available, give me the link to the previous client. Many Thanks!

42858042342383704.jpg

Share this post


Link to post
Share on other sites

it means your client cannot be authenticated for some reason. make sure your client is on version 17.7 (you can see that in the cod4 main menu, lower right corner). if you are playing in a virtual machine or on linux this might be an issue. if that is happening on a regular windows installation it might be a bug. a quick fix for it would probably be to install steam. cod4x will use it as a second means for authentication.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.