Sign in to follow this  
Guest RexNworld

server not starting show me status offline why??

Recommended Posts

Guest RexNworld

After i putting new experience in my main_shared folder then restart my server! but it not starting can anyone help me??

SHOW ME THIS

Need Suggestion to start my server :(

 Untitled.png.2ba40a5a19dad06316898729d5fb30de.png

Share this post


Link to post
Share on other sites

not helpful. post the server log to see an actual error (qconsole.log)

Share this post


Link to post
Share on other sites


https://cod4x.me/index.php?/forums/topic/1417-getting-error-while-exec-_anticheatsgsx/&page=0#comment-6343

edit: just found this:
https://cod4x.me/forum-old/index.php?threads/script-errors.49/page-3#post-526

 

the script is written for 1.7a and requries a plugin to capture the fps.

that's the reason why you get the error that a function (getFPS) is unknown.

Edited by Viking

Share this post


Link to post
Share on other sites

combining random scripts with random server versions wont work.

 

Share this post


Link to post
Share on other sites
Guest RexNworld

thank u all but not need anything just i update my cod4x18 version and add mysql plugins and now its work fine :D

but still have a problem :(

my server its not show on master server any one help to how to fix it??

chek out my server : Connect 45.77.173.226:28960

Share this post


Link to post
Share on other sites

Windows server? If yes, add this on startup command: +set sv_masterservers "cod4master.cod4x.me;cod4master.doszgep.cloud"

Share this post


Link to post
Share on other sites
Guest RexNworld

i have vps linux server then what i do?

Share this post


Link to post
Share on other sites
3 hours ago, AlexC said:

Windows server? If yes, add this on startup command: +set sv_masterservers "cod4master.cod4x.me;cod4master.doszgep.cloud"

why tho. if the sv_masterservers variable isnt filled thats a possible bug. checking if it is filled is easy. blindly trying things is not good.

Share this post


Link to post
Share on other sites
Guest RexNworld

yeah it running now, ROOT also help me alot to fix it and now my server running

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this